Skocz do zawartości




Zdjęcie
- - - - -

Błedy na forum


  • Zaloguj się, aby dodać odpowiedź
287 odpowiedzi w tym temacie

#1 xsuchyx

xsuchyx

    Advanced Member

  • Emeryt
  • PipPipPip
  • 2458 postów
Reputacja: 2933
Świetna

Napisano 01 czerwiec 2010 - 12:19

Witam,
W tym temacie prosimy Was o wypisywanie błędów na forum - będziemy starali się je naprawić w miarę możliwości jak najszybciej
  • 0

#2 Naz7704

Naz7704

    Kombatant

  • VIP
  • PipPipPip
  • 2255 postów
Reputacja: 1722
Świetna

Napisano 15 wrzesień 2010 - 09:04

1. Brak chatbox (ale to pewnie chwilowe) 2. Często w postach wyskakuje wstawka "google Page Ranking" zamiast oryginalnych słów napisanych przez użytkowników. Już kiedyś podobna sytuacja miała miejsce i została poprawiona. :)
  • 0

#3 Kcurek

Kcurek

    Wielki pomocnik :)

  • Banned
  • PipPipPip
  • 3255 postów
Reputacja: 1840
Świetna

Napisano 15 wrzesień 2010 - 02:13

1. Brak wyświetlania rang graficznych.
2. Brak emotikony na oznaczenie ";)" i ";]"
3. Brak favikony, i to już od dawna.
Jak coś jeszcze znajdę, dam znać ;)
  • 0

#4 lokowgw

lokowgw

    Użytkownik

  • Użytkownik
  • PipPipPip
  • 125 postów
Reputacja: 287
Bardzo dobra

Napisano 15 wrzesień 2010 - 03:22

1.Błąd funkcji dodawania awatarów
2.Błąd opcji Operacje->Zaznacz wszystkie fora jako przeczytane.
  • 0

#5 elwoood

elwoood

    Świeżak

  • Świeżak
  • Pip
  • 2 postów
Reputacja: 10
Neutralna

Napisano 15 wrzesień 2010 - 03:44

Witam!
Nie działa funkcja przeszukiwania forum - wyskakuje komunikat:
"Oops! An error occurred: index DiscussionMessageDelta,DiscussionMessageMain,ForumDelta,ForumMain,SocialGroupDelta,SocialGroupMain,ThreadPostDelta,ThreadPostMain,VisitorMessageDelta,VisitorMessageMain: SPH_GROUPBY_ATTRPAIR is not supported any more (just group on 'bigint' attribute)
"

  • 0

#6 Dod6

Dod6

    Aktywny Precylowicz

  • Aktywny Precylowicz
  • PipPipPip
  • 2055 postów
Reputacja: 316
Bardzo dobra

Napisano 15 wrzesień 2010 - 04:46

Przy pisaniu postów pojawia się takie coś: "Kiedy Google Page Rankingóbuje połączyć się.."
  • 0

#7 Kcurek

Kcurek

    Wielki pomocnik :)

  • Banned
  • PipPipPip
  • 3255 postów
Reputacja: 1840
Świetna

Napisano 15 wrzesień 2010 - 06:18

Przy pisaniu postów pojawia się takie coś: "Kiedy Google Page Rankingóbuje połączyć się.."

Tak, bo ktoś był na tyle genialny, że włączył zamianę p*r bez gwiazdki na pr. Naprawcie to, bo pozycjonować trzeba, ale nie głupotą!
  • 0

#8 Kaemo

Kaemo

    Aktywny Użytkownik

  • Aktywny Użytkownik
  • PipPipPip
  • 498 postów
Reputacja: 158
Bardzo dobra

Napisano 15 wrzesień 2010 - 07:13

Z tego co widze zniknęło kilka tematów, między innymi ten: http://precyl.pl/omi...-megavideo.html

jeszcze 2 dni temu był :)
  • 0

#9 crocco

crocco

    Super Precylowicz

  • Super Precylowicz
  • PipPipPip
  • 3614 postów
Reputacja: 979
Bardzo dobra

Napisano 15 wrzesień 2010 - 07:35

Przydałoby się łatwiejsze usuwanie tematów w subskrypcjach.
  • 0

#10 Zuzanka

Zuzanka

    Przyjaciółka Precyla

  • Precylek
  • PipPipPip
  • 1800 postów
Reputacja: 1254
Świetna

Napisano 16 wrzesień 2010 - 07:25

nareszcie można wgrywać avki bez problemu ,a emotek nadal nie ma?
  • 0

#11 Babcia Stasia

Babcia Stasia

    Zbanowany

  • Banned Users
  • PipPipPip
  • 1013 postów
Reputacja: 587
Bardzo dobra

Napisano 16 wrzesień 2010 - 08:48

a emotki są :D ;D :| :P :o :cool:
  • 1

#12 Zuzanka

Zuzanka

    Przyjaciółka Precyla

  • Precylek
  • PipPipPip
  • 1800 postów
Reputacja: 1254
Świetna

Napisano 16 wrzesień 2010 - 09:15

a emotki są :D ;D :| :P :o :cool:

to ja nie wiem gdzie szukać ,bo na pasku nie mam?
  • 0

#13 Babcia Stasia

Babcia Stasia

    Zbanowany

  • Banned Users
  • PipPipPip
  • 1013 postów
Reputacja: 587
Bardzo dobra

Napisano 17 wrzesień 2010 - 12:16

Nie trzeba ich szukać, wystarczy wpisać odp oznaczenia.. lub ewentualnie wejść w Zaawansowaną Edycje... znajduje się obok Wyślij odpowiedź.. tam są emotki na pasku. ;)
  • 0

#14 Zuzanka

Zuzanka

    Przyjaciółka Precyla

  • Precylek
  • PipPipPip
  • 1800 postów
Reputacja: 1254
Świetna

Napisano 17 wrzesień 2010 - 07:06

:zakochany::cool::lol::eek:]:-(no to teraz już wiem,dzięki :lol:
  • 0

#15 PLANETA

PLANETA

    Użytkownik

  • Użytkownik
  • PipPipPip
  • 80 postów
Reputacja: 10
Neutralna

Napisano 17 wrzesień 2010 - 09:28

A ja widzę że jest problem tu na forum, z wyszukiwarką bo wpisuję 2 słowa a ona mi wyszukuje ,tylko 1 słowa i lipa nie działa tak jak powinna można to naprawić. ?
  • 0

#16 lokowgw

lokowgw

    Użytkownik

  • Użytkownik
  • PipPipPip
  • 125 postów
Reputacja: 287
Bardzo dobra

Napisano 17 wrzesień 2010 - 10:38

Opcja Zaawansowane Szukaj ->Użytkownika, również nie działa. wyświetla sie komunikat ze brak wyników
  • 0

#17 Zuzanka

Zuzanka

    Przyjaciółka Precyla

  • Precylek
  • PipPipPip
  • 1800 postów
Reputacja: 1254
Świetna

Napisano 18 wrzesień 2010 - 06:18

]:-(]:-(]:-(nie wiem czy wszyscy tak mają czy tylko u mnie pod nickiem mam zamknięte okienko,bez opisu tam gdzie były napisy np.moderator czy trial ,czy wogóle użytkownik?ranking postów też zniknął?:lol:
  • 1

#18 crocco

crocco

    Super Precylowicz

  • Super Precylowicz
  • PipPipPip
  • 3614 postów
Reputacja: 979
Bardzo dobra

Napisano 18 wrzesień 2010 - 06:48

Zuzka ,u ciebie wyświetla się Precylowiczka.
  • 0

#19 Zuzanka

Zuzanka

    Przyjaciółka Precyla

  • Precylek
  • PipPipPip
  • 1800 postów
Reputacja: 1254
Świetna

Napisano 18 wrzesień 2010 - 06:57

a pod precylowiczką co mam?Ty też masz kwadracik a w środku x ,nie wiem czy można bardziej obrazowo?
  • 0

#20 Naz7704

Naz7704

    Kombatant

  • VIP
  • PipPipPip
  • 2255 postów
Reputacja: 1722
Świetna

Napisano 18 wrzesień 2010 - 07:05

Co do braku rang graficznych , to trwa konkurs http://precyl.pl/zle...owszy-post.html :) zresztą nie wydaje mi się, aby to w jakiś sposób utrudniało dyskusje ... Co do ''rankingu posterów'', to z kompetentnego zródła wiem, iż powróci on na swoje miejsce, gdy tylko zainstalowane zostaną wszystkie mody i udogodnienia:)
  • 0