Skocz do zawartości




Zdjęcie
- - - - -

Odblokowania nawigacji opartych o Windows CE (Moov, Becker, Medion itp)

becker medion moov nawigacji odblokowania opartych tutorial windows

  • Zaloguj się, aby dodać odpowiedź
54 odpowiedzi w tym temacie

#21 man1ek1991

man1ek1991

    Świeżak

  • Świeżak
  • Pip
  • 1 postów
Reputacja: 10
Neutralna

Napisano 02 lipiec 2010 - 05:55

Witam, mam odblokowaną już moją nawigację Mio Moov 310 . Ale nie działa mi AutoMapa :(:( Robie dokładnie tak jak w instrukcji każą i nic. Wyskakuje mi błąd podałem dobrą ścieżkę (mam zainstalowaną AutoMape na karcie pamięci)
  • 0

#22 magyar

magyar

    Świeżak

  • Świeżak
  • Pip
  • 2 postów
Reputacja: 10
Neutralna

Napisano 02 sierpień 2010 - 11:54

Mam problem, jak odblokować całkowicie BLOW GPS50YBT?
  • 0

#23 Rafaello_G

Rafaello_G

    Świeżak

  • Świeżak
  • Pip
  • 3 postów
Reputacja: 10
Neutralna

Napisano 10 wrzesień 2010 - 04:18

Panowie POMOCY. Zapodałem na Moov 360 tomtom 7.9.1 , mapy itp. uruchamia się chodzi tylko nie może znaleźć satelit. zmieniłem typ GPSa ale dalej nic. Mała porada?
  • 0

#24 zibi22

zibi22

    Cheated

  • VIP
  • PipPipPip
  • 4061 postów
Reputacja: 2531
Świetna

Napisano 10 wrzesień 2010 - 07:18

Jaki port masz ustawiony?
  • 1

#25 Rafaello_G

Rafaello_G

    Świeżak

  • Świeżak
  • Pip
  • 3 postów
Reputacja: 10
Neutralna

Napisano 13 wrzesień 2010 - 05:50

Jaki port masz ustawiony?


I tu jest problem bo podczas wyboru (inny odbiornik GPS) pyta tylko o prędkość a nie pyta o nr portu.
Sprawdzałem w moim HTC HD2 z TT i tam przy wyborze pyta o port a w Moov NIE
  • 0

#26 zibi22

zibi22

    Cheated

  • VIP
  • PipPipPip
  • 4061 postów
Reputacja: 2531
Świetna

Napisano 13 wrzesień 2010 - 12:59

Zmiana portu powinna byc w ustawieniach TT.Jesli nie ma dostepu to sprobuj na innej navi np AM tam masz mozliwosc ustawienia portu i predkosci.Nowa AM 6.6.0 jest duzo lepsza( moje odczucie) od TT i instalowalem na MIO Moov i chodzi bez zastrzezen
  • 0

#27 Rafaello_G

Rafaello_G

    Świeżak

  • Świeżak
  • Pip
  • 3 postów
Reputacja: 10
Neutralna

Napisano 13 wrzesień 2010 - 01:52

Zmiana portu powinna byc w ustawieniach TT.Jesli nie ma dostepu to sprobuj na innej navi np AM tam masz mozliwosc ustawienia portu i predkosci.Nowa AM 6.6.0 jest duzo lepsza( moje odczucie) od TT i instalowalem na MIO Moov i chodzi bez zastrzezen


Sprawdzałem z Am 6.5 i w trybie wyszukiwania portu "automatycznie" pokazuje brak GPS

Teraz wgrałem Panel Plus i to samo. Spróbuje pogrzebać w rejestrze i znajdę na jakim porcie pracuje z oryginalną mapą mio.

Lubie takie ciekawostki.
  • 0

#28 zibi22

zibi22

    Cheated

  • VIP
  • PipPipPip
  • 4061 postów
Reputacja: 2531
Świetna

Napisano 13 wrzesień 2010 - 01:59

Ale to Ci nic nie da bo kazda aplikacja pracuje na innym porcie
  • 0

#29 kowal107

kowal107

    Świeżak

  • Świeżak
  • Pip
  • 1 postów
Reputacja: 10
Neutralna

Napisano 20 wrzesień 2010 - 10:50

Wymyśliłeś może to na Mante 440, bo akurat mam takie coś. Mój kumpel ma Mio Moov i wgraliśmy to i muszę powiedzieć, że totalna rewelacja. Chodzi bez zająknięcia. Bardzo chciałbym mieć to na Mancie...
  • 0

#30 Marcin_803

Marcin_803

    Świeżak

  • Świeżak
  • Pip
  • 1 postów
Reputacja: 10
Neutralna

Napisano 07 styczeń 2011 - 10:46

Witam mam MIO Moov S555 i niestety nie mogę sobie z tym poradzić nigdzie nie ma pliku "appstartupsec.ini", więc nie mam jak odblokowaćmojej navi
  • 0

#31 skmpl

skmpl

    Świeżak

  • Świeżak
  • Pip
  • 1 postów
Reputacja: 10
Neutralna

Napisano 08 luty 2011 - 09:30

Tutorial Pierwsza klasa! dla Mio moov s600 plik .ini to ProcessMgr.ini w nim zmieniamy wszystko jak w opisie tutorialu dla pliku appstartupsec.ini
Pozdrawiam i szerokich możliwości w Waszym navi......
  • 0

#32 Marcus177

Marcus177

    Świeżak

  • Świeżak
  • Pip
  • 2 postów
Reputacja: 10
Neutralna

Napisano 20 kwiecień 2011 - 12:06

Witam wszystkich,
Posiadam od niedawna Mio Spirit 475 i chciałbym go odblokować, żeby założyć na niego Tomtoma albo Igo Primo.
Czy podana tu metoda jest w stanie go odblokować i jak mam zamienić mapę na nową?
Dziękuję z góry za porady .
  • 0

#33 Makif

Makif

    Świeżak

  • Świeżak
  • Pip
  • 3 postów
Reputacja: 10
Neutralna

Napisano 24 kwiecień 2011 - 11:20

Potrzebuje pomocy szukam Menu do GPs 7 cali 800x480 nie mogę edytować tych małych aby były większe najprostsze menu z kilkoma ikonkami
  • 0

#34 xblack1

xblack1

    Świeżak

  • Świeżak
  • Pip
  • 2 postów
Reputacja: 10
Neutralna

Napisano 28 kwiecień 2011 - 03:23

Witam mam mio moow s505 ale po zainstalowaniu wszystkiego nie moge wylaczyc nawigacji moze pomozecie?? zainstalowalem auto mape na karcie ale sie nie wlancza wyskakuje mi ze niemozna otwozyc programu .
  • 0

#35 konradek86-86

konradek86-86

    Świeżak

  • Świeżak
  • Pip
  • 2 postów
Reputacja: 10
Neutralna

Napisano 12 czerwiec 2011 - 10:02

Witama mam problem , mam navi mio 330 wgralem wszystko , automape zgodnie ze sciezka i jak wlaczam navi to blad wywala "mio Die datei ist leer oder nicht im unicode format " i podaje bledna sciezke "My Flash Disk\/Program Files/System/AutoMapa EU\AutoMapa EU.exe" a plikow co byly w paczce nie zmienialem co jestnie tak ?
  • 0

#36 kasiat6

kasiat6

    Świeżak

  • Świeżak
  • Pip
  • 1 postów
Reputacja: 10
Neutralna

Napisano 30 lipiec 2011 - 08:47

... a co z goclever 5 cala?
  • 0

#37 GReX82

GReX82

    Świeżak

  • Świeżak
  • Pip
  • 1 postów
Reputacja: 10
Neutralna

Napisano 09 sierpień 2011 - 07:22

Witam, temat jest stary więc nie wiem czy kogoś to zainteresuje ale Mio Moov 330 zostało prze zemnie odblokowane zgodnie z toturialem i wszystko śmiga jak należy. AutoMapa bije na głowę oryginalną mapę MIO. Pozdrawiam GT
  • 0

#38 rakiets

rakiets

    Świeżak

  • Świeżak
  • Pip
  • 1 postów
Reputacja: 10
Neutralna

Napisano 08 wrzesień 2011 - 11:19

Witam Forumowiczów
Przymierzam się do zakupu Vexia Econav 580, zastanawiam się czy jest możliwość odblokowania tej nawigacji jeśli mapy nie spełniałyby moich oczekiwań. Szukałem sporo w sieci i nic, może ktoś z Was ma taką wiedzę. Czy opisany w pierwszym poście tutorial może również zadziałać na Vexii?
Pozdrawiam
  • 0

#39 zibi22

zibi22

    Cheated

  • VIP
  • PipPipPip
  • 4061 postów
Reputacja: 2531
Świetna

Napisano 08 wrzesień 2011 - 12:15

Niestety ale ta metoda nie zadziała na tej hiszpańskiej navi.Można by sróbować wgrac na karte ''gotowca '' AM,Igo i podmienić plik exe z exe zainstalowanego oprogramowania.Powinno działać
  • 0

#40 grahamen

grahamen

    Świeżak

  • Świeżak
  • Pip
  • 8 postów
Reputacja: 10
Neutralna

Napisano 12 wrzesień 2011 - 06:34

Witam. Zamierzam rzucic sie na wgranie mapy ale skad wziac najnowsza auto mape?
  • 0