Skocz do zawartości




Zdjęcie
- - - - -

Odblokowania nawigacji opartych o Windows CE (Moov, Becker, Medion itp)

becker medion moov nawigacji odblokowania opartych tutorial windows

  • Zaloguj się, aby dodać odpowiedź
54 odpowiedzi w tym temacie

#41 zibi22

zibi22

    Cheated

  • VIP
  • PipPipPip
  • 4061 postów
Reputacja: 2531
Świetna

Napisano 17 wrzesień 2011 - 08:54

Zacznij od przeszukania tego wątku http://precyl.pl/inn...e-automapa.html
  • 0

#42 clsufo

clsufo

    Świeżak

  • Świeżak
  • Pip
  • 1 postów
Reputacja: 10
Neutralna

Napisano 26 wrzesień 2011 - 06:34

Jedno pytanie. Czy można powiązać ten panel żeby startował automatycznie przy uruchamianiu urządzenia ? Chodzi o Goclever 3550 A
  • 0

#43 mariuszmaka

mariuszmaka

    Świeżak

  • Świeżak
  • Pip
  • 1 postów
Reputacja: 10
Neutralna

Napisano 22 październik 2011 - 08:52

[AppStartupSec]
TurnOffConsole=TRUE

[Process1]
RelativePath=FALSE
ProcessFile=Program Files\MioBT\MioBT.exe
ProcessCmdLine=-h DUN
ProcessDbgFile=
ProcessDbgCmdLine=
MaxRestarts=0
Major=FALSE
WindowName=MioBTUI
MaxCloseMessages=10

[Process2]
RelativePath=FALSE
ProcessFile=Program Files\Navman\iAppliance\iappliance.exe
ProcessCmdLine=
ProcessDbgFile=Program Files\Navman\iAppliance\iappliancedbg.exe
ProcessDbgCmdLine=
MaxRestarts=0
Major=FALSE
WindowName=
MaxCloseMessages=0

[Process3]
RelativePath=TRUE
ProcessFile=SmartST_CE.exe
ProcessCmdLine=
ProcessDbgFile=SmartST_CEDbg.exe
ProcessDbgCmdLine=
MaxRestarts=3
Major=TRUE
WindowName=SmartST_CE
MaxCloseMessages=10


zawartość appstartupsec.ini

po zmianie ścieżki dostępu w mio moov 330 pojawia się na chwilę obraz nowego pulpitu po czym automatycznie uruchamia się klasyczne mio co mam zrobić ?
Zawartość Program Files:
Common Files
Contacts
MioBT
Novman
Zawartość Novman:
iAppliance
SmartST_CE
AppStartupSec
appstartupsec.ini
  • 0

#44 wilkusw

wilkusw

    Świeżak

  • Świeżak
  • Pip
  • 1 postów
Reputacja: 10
Neutralna

Napisano 25 październik 2011 - 06:45

Witam moje Mio s505 działa super, mam tylko jedno pytanko, jak temat nie zamknięty. Na pulpicie jest Player do filmów ale jest tylko dźwięk, jak wgrać divx-y aby był obraz? Z góry pięknie dziękuję za pomoc.
  • 0

#45 RaVDoP

RaVDoP

    Świeżak

  • Świeżak
  • Pip
  • 3 postów
Reputacja: 10
Neutralna

Napisano 14 listopad 2011 - 07:02

Witam - co prawda temat ma już wąsy ale jeśli to nie sprawi komuś trudności to proszę "lajkonikowi" pomóc. Mam larka 35.7 i powiodło się skopiowanie na kartę folderu oraz wskazanie menu.exe. Kiedy klikam np kalkulator (ikonę) to pojawia się komunikat z informacją że nie znaleziono aplikacji, że mam się upewnić co do ścieżki dostępu itp. Podobnie rzecz się ma z innymi aplikacjami. Podpowiedzcie mi gdzie należy skopiować aplikację lub w którym pliku zmienić ścieżkę na poprawną? Oczywiście jeśli ręcznie pokażę aplikację calc.exe to aplikacja się pokazuje (zamiast pulpitu). Dzięki.


No właśnie jak zmienić ścieżkę dostępu, gdzie to zmienić ???
  • 0

#46 zibi22

zibi22

    Cheated

  • VIP
  • PipPipPip
  • 4061 postów
Reputacja: 2531
Świetna

Napisano 14 listopad 2011 - 07:11

Nie bardzo rozumię po co klikasz na ikone kalkulatora? Larka nie trzeba odblokowywać.Wystarczy na kartę pamięci wgrać tzw ''gotowca'' AM i wskazać ścieżkę dostępu i AM uruchamia się automatycznie po uruchomieniu urządzenia.Zmiana ścieżki dostępu jest opisana w instrukcji obsługi larka
  • 0

#47 RaVDoP

RaVDoP

    Świeżak

  • Świeżak
  • Pip
  • 3 postów
Reputacja: 10
Neutralna

Napisano 14 listopad 2011 - 07:51

chodzi mi o ten nowy pulpit. Jest tam kilka ikon m.in. AM, calc, zeger itd. kiedy wskazuje jakąkolwiek ikonę od razu błąd ścieżki dostępu. Jak zmienić ścieżki żeby się programy uruchamiały z nowego pulpitu
  • 0

#48 zuczeklbk

zuczeklbk

    Świeżak

  • Świeżak
  • Pip
  • 2 postów
Reputacja: 10
Neutralna

Napisano 16 grudzień 2011 - 05:28

Witam! Mam problem z uruchomieniem auto mapy w Mio Moov 330. Zrobiłem wszystko jak w tutoriualu, mam już odblokowaną nawigacje. Pokazuje mi się nowy pulpit, zainstalowałem auto mapę na kartę pamięci, ścieżka dobrze była wpisana (Storage Card\AutoMapa EU\AutoMapa EU.exe). Jednak podczas uruchomiania automapy pokazuje się komunikat: Cannot find 'AutoMapa EU' (or one of its components). Make sure the path and filname are correct and that all the required libraries are available. Proszę o pomoc :) Pozdrawiam Marcin :)
  • 0

#49 zibi22

zibi22

    Cheated

  • VIP
  • PipPipPip
  • 4061 postów
Reputacja: 2531
Świetna

Napisano 16 grudzień 2011 - 09:20

Instalowałeś ''gotowca ''? Bo wygląda na wersje bez ''witaminy''
  • 0

#50 kipulo

kipulo

    Świeżak

  • Świeżak
  • Pip
  • 1 postów
Reputacja: 10
Neutralna

Napisano 21 grudzień 2011 - 04:27

NIe działa kod do goclever 4,7 skąd to wziąc.Chciałbym odblokowac 5060 bo mapa jest nędzna, a na orginalnej automapie działa, tylko potem po wyjęciu karty z atomapą
nie mogę uruchomic nawigacji.Nie kumam o co tu chodzi
  • 0

#51 acer68

acer68

    Świeżak

  • Świeżak
  • Pip
  • 1 postów
Reputacja: 10
Neutralna

Napisano 21 grudzień 2011 - 07:51

czy mozna odblokowac nawigacje BLOW GPS35S??????
  • 0

#52 zuczeklbk

zuczeklbk

    Świeżak

  • Świeżak
  • Pip
  • 2 postów
Reputacja: 10
Neutralna

Napisano 22 grudzień 2011 - 02:18

Jeżeli chodzi o AutoMapę to zainstalowałem wersję 6.9 skrackowaną niby. O co chodzi z tą "witaminą"? Pozdrawiam Marcin!
  • 0

#53 olistreet

olistreet

    Świeżak

  • Świeżak
  • Pip
  • 1 postów
Reputacja: 10
Neutralna

Napisano 28 grudzień 2011 - 09:40

Medion GoPal E4430 (może też inne Mediony z ekranem 4.7”) -
Potwierdzam Działanie z MEDION E4230, z zamieszczonym softem, dzięki stary, pozdro :cool:
  • 0

#54 wowka29

wowka29

    Świeżak

  • Świeżak
  • Pip
  • 1 postów
Reputacja: 10
Neutralna

Napisano 05 styczeń 2012 - 08:26

Czy na Mio Navman 478 (bez złącza kart pamięci) będzie działać AutoMapa? znalazłem gdzieś na forum, że "wystarczy skopiować AM na pamięć wewnętrzną i zmienić ścieżke w appstartupsec.ini do AM" ale to nic nie dało. Próbowałem jeszcze zmienić nazwę katalogu i pliku uruchamiającego z Automapa EU na Automapa i też nic. Czy może ten model trzeba odblokować. Jeżeli tak to jak?

Już sobie poradziłem, było bardzo proste.
  • 0

#55 sandman2000

sandman2000

    Świeżak

  • Świeżak
  • Pip
  • 1 postów
Reputacja: 10
Neutralna

Napisano 26 czerwiec 2013 - 05:46

brak plików na linkach
  • 0